Dear Tiago,

I am trying to install graph-tool on ubuntu17.10 and I get the following error:

sudo apt-get install python3-graph-tool

The following packages have unmet dependencies:
python3-graph-tool : Depends: libpython3.5 (>= 3.5.0~b1) but it is not installable
E: Unable to correct problems, you have held broken packages.

How can I fix this?

Thank you

Snehal M. Shekatkar