Boost C++ library Version Issue

After downloading and untar the file "boost_1_56_0.tar.gz", I have
installed Boost C++ library version "boost_1_56_0" in linux centos,

I have run the following command to install.

sudo ./ --prefix=/usr/local
sudo ./b2 install.

It has been successfully installed. However when I checked the version it
showed different version

$ cat /usr/include/boost/version.hpp | grep "BOOST_LIB_VERSION"

#define BOOST_LIB_VERSION "1_33_1"

I have tried to install boost_1_55_0 as well in another folder but
unfortunately still it shows version 1_33_1.

Can anyone here tell me how I can fix it.

Because of this issue I am unsuccessfull to configure Graph_tool that shows
following error:

checking for boostlib >= 1.53.0... configure: error: We could not detect the
boost libraries (version 1.53 or higher). If you have a staged boost library
(still not installed) please specify $BOOST_ROOT in your environment and do
not give a PATH to --with-boost option. If you are sure you have boost
installed, then check your version number looking in <boost/version.hpp>.
See for more documentation.
Your help in this regrad would highly be appreciated


Please refer to the boost website and documentation:

and to the mailing lists

for information on how to install boost.